Click here for the english version 
Oxy-Gen
Dernière mise à jour du logiciel :
12 mars 2016 : Version 1.39d
Le logiciel
  Accueil
  Télécharger
Documentation
  Versions
  Manuel
Les utilisateurs
  Le forum
  Question fréquentes
  Remerciements
  Participations
  Construire son site
Les liens
  Référencement
  Sites de généalogie
  Sites par Oxy-Gen
  Comparatif
 

FORUM

Message suivant : Monsieur

Message précédent : Evénements par date (V 1.38v)

Message d'origine

Titre : Création bases PHP avec version 1.38u
Auteur : JFB
Date :09/07/2015 17:29
Après la création/initialisation de la base avec des tables vides, je ne peux pas revenir dans le menu administration.
J'ai un message qui indique : AUTHENTIFICATION REQUISE
Le serveur HTTP://localhost:80 requiert un nom d'utilisateur et un mot de passe. Message du serveur : ACCESS SECURISE APPLICATION. Tous mes essais restent vains, y compris les données de la table users.
Je n'avais jamais eu ce problème avec des versions antérieures.


Réponse(s)

Titre : Création bases PHP avec version 1.38u
Auteur : Oxy-Gen
Date :11/07/2015 21:49
Bonjour,

Oui, j'ai ajouté une sécurité. Dans les deux premières ligne du fichier creat_base.php généré, vous devez choisir un identifiant et un mot de passe avant de charger la base.

Oxy-Gen


Retour au forum

Retour au menu principal


Répondre au message

Nom/Pseudo :

Titre :

Message:

Sécurité anti-spam : veuillez saisir le chiffre dix-sept :


Message suivant : Monsieur

Message précédent : Evénements par date (V 1.38v)

Copyright (C) 2000-2016